Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How to install old version of Acrobat Reader

Sometimes in it necessary to run old versions of Acrobat Reader. For example Acrobat Reader 9.4.1 from ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/

How do I install old version of Acrobat Reader in current Fedora systems?

It seems that current Fedora 26 doesn't resolve the dependencies.

$ rpm -i AdbeRdr9.4.1-1_i486linux_enu.rpm 
error: Failed dependencies:
    libgdk_pixbuf_xlib-2.0.so.0 is needed by AdobeReader_enu-9.4.1-1.i486
    libGLU.so.1 is needed by AdobeReader_enu-9.4.1-1.i486
    libidn.so.11 is needed by AdobeReader_enu-9.4.1-1.i486
    libpangox-1.0.so.0 is needed by AdobeReader_enu-9.4.1-1.i486
    libXt.so.6 is needed by AdobeReader_enu-9.4.1-1.i486