Ask Your Question

davidva's profile - activity

2019-02-09 15:51:27 -0600 answered a question Video Playback stutters.

The "gstreamer1-libav" is different in UnitedRPMs (compiled with a full ffmpeg); is a option. You can enable the reposi

2019-02-05 00:04:08 -0600 commented answer "dnf install" tab complete broken after update (Fedora 25)

@rjones, sure; but effective if your dnf and others dependencies deleted...

2019-02-04 01:07:22 -0600 answered a question No funciona plugin de flash en Fedora 29 para Firefox.

No tengo idea que sitios aun usan flash, pero si nada te ha funcionado, podes hacer lo siguiente... 1) Instalar [United

2019-02-04 01:02:40 -0600 commented question Copiar y pegar fedora 29 lxde

Yo por eso prefiero XFCE...

2019-02-04 01:00:34 -0600 answered a question conectar celular

Fácil, estamos hablando via usb... solamente necesitas instalar "gvfs-mtp" y reiniciar... su dnf -y install gvfs-mtp

2019-02-04 01:00:34 -0600 received badge  Rapid Responder (source)
2019-02-02 00:13:30 -0600 edited answer Screen share to smart tv?

I am not test it; because I am using a ChromeCast and Vlc; but you can use Kodi... Check the video; the GUI is similar t

2019-02-02 00:12:05 -0600 received badge  Rapid Responder (source)
2019-02-02 00:12:05 -0600 answered a question Screen share to smart tv?

I am not test it; because I am using a ChromeCast and Vlc; but you can use Kodi... Check the video; the GUI is similar t

2019-01-24 23:07:53 -0600 answered a question Bluetooth not working properly.

Well; steps: 1) Install pulseaudio-module-bluetooth dnf -y install pulseaudio-module-bluetooth 2) Reboot Enjoy ;)

2019-01-17 23:52:44 -0600 answered a question Video Codecs for Midori

Midori? Well; you only need to install gstreamer1-libav; two options: You can to install from Rpmfusion or UnitedRPMs; p

2019-01-17 23:52:44 -0600 received badge  Rapid Responder (source)
2019-01-14 12:26:27 -0600 received badge  Nice Answer (source)
2019-01-06 16:18:06 -0600 commented question VLC media player crashes when playing a dvd

@kinru you need to enable UnitedRPMs repository... Please read the instructions... next.. dnf clean all && dnf

2019-01-06 16:16:50 -0600 commented question VLC media player crashes when playing a dvd

@kinru you need to enable UnitedRPMs repository... Please read the instructions... next.. dnf -y update Note: The cur

2019-01-06 16:10:13 -0600 commented answer Can not get mpeg4 video/audio files to play

Is a option, but if you install vlc, then you will to install various kde dependencies... The man has "Videos" (totem al

2019-01-06 16:09:17 -0600 commented answer Can not get mpeg4 video/audio files to play

Is a option, but if you install vlc, then you will to install various kde dependencies... The man has "Videos" (totem al

2019-01-06 11:31:55 -0600 commented question VLC media player crashes when playing a dvd

Well, the package comes from rpmfusion and you have ibdvdcss installed; You can use vlc from UnitedRPMs... Next dnf -y

2019-01-06 11:26:11 -0600 edited answer Can not get mpeg4 video/audio files to play

Hi; you only need ffmpeg (it install automatic x264 and others libs)... You can install it from UnitedRPMs ; easy! Hugs

2019-01-06 02:10:54 -0600 edited answer Can not get mpeg4 video/audio files to play

Hi; you only need ffmpeg (it install automatic x264 and others libs)... You can install it from UnitedRPMs ; easy! Hugs

2019-01-06 02:09:38 -0600 edited answer Can not get mpeg4 video/audio files to play

Hi; you only need ffmpeg (it install automatic x264 and other libs)... You can install it from UnitedRPMs ; easy! Hugs t

2019-01-06 02:05:07 -0600 commented question VLC media player crashes when playing a dvd

Please provides the next info... rpm -q vlc

2019-01-03 22:54:06 -0600 commented question can't use any browser in fedora 29

Connect an external keyboard...

2019-01-03 22:53:36 -0600 commented question can't use any browser in fedora 29

Connect a external keyboard...

2019-01-03 22:47:13 -0600 edited answer Can not get mpeg4 video/audio files to play

Hi; you only need ffmpeg... You can install it from UnitedRPMs ; This is all! 1) su 2) rpm --import https://raw.gi

2019-01-03 22:45:13 -0600 answered a question Can not get mpeg4 video/audio files to play

Hi; you only need ffmpeg... You can install it from UnitedRPMs ; This is all! su dnf -y install ffmpeg

2019-01-01 13:15:18 -0600 received badge  Nice Answer (source)
2018-12-24 19:19:30 -0600 commented question vlc stopped working after nvidia driver installation

I am not sure; if it works for you; but UnitedRPMs is a option with updated and full ffmpeg, vlc and mpv...

2018-12-24 19:18:52 -0600 commented question vlc stopped working after nvidia driver installation

I am not sure; if it works for you; but UnitedRPMs is a option with updated vlc and mpv...

2018-12-14 17:47:23 -0600 answered a question Opera don't work with Fedora KDE 29

Well, the first action when you find a problem from UnitedRPMs is open a bug report HERE. I recommend you to use the cor

2018-11-27 07:50:21 -0600 received badge  Nice Answer (source)
2018-11-27 00:53:49 -0600 commented question Several problems after installing Fedora, help!

PostInstallerF isn't maintained anymore... since F25. Saludos!

2018-11-26 21:17:07 -0600 answered a question Possible infection of Linux.BtcMine.174

A crypto trojan with DDOS atacks? touching the kernel... Its bad! Do you installed a bundle binary, script, flatpak? Bec

2018-11-26 21:17:07 -0600 received badge  Rapid Responder (source)
2018-11-25 18:41:13 -0600 answered a question Chrome stopped working

You can use "chromium-freeworld" available in UnitedRPMs... It works for me... I do not see differences with chrome. dn

2018-11-25 18:35:46 -0600 answered a question Can't get Netflix working on Fedora 29 (Firefox browser)

Are you using Firefox? well; Firefox will to download widevine plugin and plays finally netflix... Other option; you ca

2018-11-25 18:35:46 -0600 received badge  Rapid Responder (source)
2018-11-10 13:38:59 -0600 commented question Fedora 29 core dumps gnome-shell

KDE is a great option, 0 problems here...

2018-11-09 22:19:27 -0600 commented question Gnome Software Center doesn't Work

Who uses Gnome Software Center?

2018-11-09 22:18:40 -0600 commented question Block once startup applications

mmm you need to disable some services; In XFCE you can to reduce the CPU...

2018-11-09 20:34:19 -0600 commented answer unitedrpms don't work in Fedora 29

@villykruse Isn't a simple problem with a bad url; you can add the "F" and the problem persists... the "mirrorlis" is a

2018-11-09 01:08:38 -0600 commented answer unitedrpms don't work in Fedora 29

Also if you replace mirrorlist=https://raw.githubusercontent.com/UnitedRPMs/unitedrpms/master/mirrorlist_F29_x86_64.txt

2018-11-09 01:08:16 -0600 commented answer unitedrpms don't work in Fedora 29

Also if you replace mirrorlist=https://raw.githubusercontent.com/UnitedRPMs/unitedrpms/master/mirrorlist_F29_x86_64.txt

2018-11-09 01:07:07 -0600 commented answer unitedrpms don't work in Fedora 29

Also if you replace "mirrorlist=https://raw.githubusercontent.com/UnitedRPMs/unitedrpms/master/mirrorlist_F29_x86_64.txt

2018-11-09 00:46:29 -0600 commented answer unitedrpms don't work in Fedora 29

@villykruse sure, but replace the original mirrorlist... https://raw.githubusercontent.com/UnitedRPMs/unitedrpms/master/

2018-11-08 17:12:33 -0600 commented question How can I create a RPM repo and hosted in a cloud service?

Impossible... but you can make a rpm repository with gitlab...

2018-11-08 16:47:40 -0600 edited answer unitedrpms don't work in Fedora 29

@rigbyk3 . Hi, the issue comes from Fedora... variables $releasever and $basearch isn't detected in the mirrorlist and

2018-11-08 16:46:33 -0600 edited answer unitedrpms don't work in Fedora 29

Hi, the issue comes from Fedora... variables $releasever and $basearch isn't detected in the mirrorlist and mirrors repo

2018-11-08 16:45:19 -0600 edited answer unitedrpms don't work in Fedora 29

Hi, the issue comes from Fedora... variables $releasever and $basearch isn't detected in the mirrorlist and mirrors repo

2018-11-08 16:43:40 -0600 answered a question unitedrpms don't work in Fedora 29

Hi, the issue comes from Fedora... variables $releasever and $basearch isn't detected in the mirrorlist and mirrors repo