Ask Your Question

kaestchen's profile - activity

2018-02-03 13:11:07 -0500 commented question Hii guys , i want to install tensorflow on fedora 26.

what doesn't work with the step-by-step-installation-guide provided by the tensorflow guys?

2018-02-02 12:41:58 -0500 commented question System only boots to SHIM UEFI KEY MANAGEMENT

i had the same issue due to other reasons some weeks ago, but i wasn't able to fix it and did a complete reinstall. i think its more secure and faster than to try fixing... but i am not a linux wizard at all.

2017-11-21 14:53:18 -0500 commented answer Out of disk space while installing

according to the yum2dnf-cheatsheet package-cleanup isnt a valid dnf tool... it should be "dnf remove $( dnf repoquery --installonly --latest-limit -1 -q )"?

2017-11-17 01:37:33 -0500 received badge  Commentator
2017-11-17 01:37:33 -0500 commented question Nautilus 3.26 Icon Allingment Problem, Bug. (Icons doesn't show normally)

seems to be a feature, i have a folder with xxl-name too and its exactly displayed as yours, although i had installed a custum theme.

2017-11-17 01:26:38 -0500 answered a question Nautilus 3.26 Icon Allingment Problem, Bug. (Icons doesn't show normally)

seems to be a feature, i have a folder with xxl-name too and its exactly displayed as yours, although i had installed a custum theme.

2017-11-17 01:21:39 -0500 commented question Problem reboot to upgrade from 26 to 27

Can you choose another kernel or is it the same with everyone of them?

2017-11-16 16:44:11 -0500 commented answer specified switch root path sysroot does not seem to be an OS tree

glad to help. feel free to vote

2017-11-08 08:57:17 -0500 answered a question specified switch root path sysroot does not seem to be an OS tree

i had the same issue after upgrading to F26.

I solved the problem by following in the emergency shell:

mount - o remount,rw /sysroot
rm -rf /sysroot/etc/os-release
cp /usr/lib/os-release /sysroot/etc
exit

hard reboot

2017-07-19 06:36:30 -0500 received badge  Notable Question (source)
2017-05-29 11:20:20 -0500 received badge  Scholar (source)
2017-05-14 15:32:16 -0500 received badge  Enlightened (source)
2017-05-14 15:32:16 -0500 received badge  Good Answer (source)
2017-05-12 17:00:23 -0500 received badge  Nice Answer (source)
2017-05-12 09:07:22 -0500 received badge  Teacher (source)
2017-05-12 01:41:08 -0500 received badge  Editor (source)
2017-05-12 01:36:56 -0500 answered a question youtube-dl stops after downloading one video.
  1. You could use the link on the Playlist, not the song https://www.youtube.com/playlist?list=PLx0sYbCqOb8TBPRdmBHs5Iftvv9TPboYG
  2. You could use your link with the "--yes-playlist" argument

In addition, you shouldn't have to use sudo for youtube-dl

2017-04-06 03:00:11 -0500 commented answer How can I back up my Fedora system's /home + whole configuration + everything installed by user?

i know rsync is a powerful tool for the task, but for me as a beginner your command is really intimidating.

2017-04-06 02:55:00 -0500 commented answer How can I back up my Fedora system's /home + whole configuration + everything installed by user?

is it possible to get the depending config.files with rpm too?

2017-04-06 02:42:16 -0500 received badge  Supporter (source)
2017-04-05 10:53:16 -0500 received badge  Popular Question (source)
2017-04-04 02:37:05 -0500 answered a question can't enable cups.service to boot

In the end i did a clean install to solve the issue.

Before that, i tried to dnf remove cups an put it back in. Didn't work.

And i tried to build cups 2.2.2 and 2.2.3 from source. Doing something like that for the first time i merely hoped for a lucky shot, but i didn't get my braveness rewarded.

2017-04-04 02:28:31 -0500 commented answer can't enable cups.service to boot

deleted answers shouldn't count...

2017-04-03 07:00:33 -0500 commented answer can't enable cups.service to boot

where is the second answer? the counter says "2" but i have only one.

2017-04-03 04:58:51 -0500 commented answer can't enable cups.service to boot

It's not working for me and if i want to enable the rc-local.service, i get:

The unit files have no installation config (WantedBy, RequiredBy, Also, Alias
settings in the [Install] section, and DefaultInstance for template units).
This means they are not meant to be enabled using systemctl.
Possible reasons for having this kind of units are:
1) A unit may be statically enabled by being symlinked from another unit's
.wants/ or .requires/ directory.
2) A unit's purpose may be to act as a helper for some other unit which has
a requirement dependency on it....
2017-04-03 01:29:43 -0500 commented question can't enable cups.service to boot

lrwxrwxrwx. 1 root root systemu:objectr:netconft:s0 35 3. Apr 08:25 resolv.conf -> /var/run/NetworkManager/resolv.conf

edit: deleted my commenmt about the avahi-bug - cant be related, journalctl says the avahi issues are appearing since january

2017-04-02 14:09:25 -0500 commented question can't enable cups.service to boot

@hhlp - i runned journalctl without any arguments, i got a related(?) error massage:

avahi-daemon[871]: Failed to open /etc/resolv.conf: Invalid argument

2017-04-02 07:17:35 -0500 received badge  Student (source)
2017-04-02 05:55:20 -0500 asked a question can't enable cups.service to boot

hi fedoristas,

after a systemupdate my printer was missing. i figured out that after

sudo systemctl start cups.service

my missing printer is back. BUT

sudo systemctl enable cups.service

and the same as root aren't helping. everytime i restart, my printer is gone again and i have to manually start the cups.service.

any ideas or additional information you need?

kernel: 4.10.6-200.fc25.x86_64

edit:

after a restart

systemctl status cups.service

gives me

Loaded: loaded (/usr/lib/systemd/system/cups.service; enabled; vendor preset: enabled)
Active: failed (Result: start-limit-hit) since So 2017-04-02 12:46:00 CEST; 45s ago
Docs: man:cupsd(8)
Process: 1697 ExecStart=/usr/sbin/cupsd -l (code=exited, status=1/FAILURE)
Main PID: 1697 (code=exited, status=1/FAILURE)

systemd[1]: cups.service: Failed with result 'exit-code'.
systemd[1]: Starting CUPS Scheduler...
cupsd[1697]: cupsd: Cannot get a status of /etc/resolv.conf
systemd[1]: cups.service: Main process exited, code=exited, status=1/FAILURE
systemd[1]: Failed to start CUPS Scheduler.
systemd[1]: cups.service: Unit entered failed state.
systemd[1]: cups.service: Failed with result 'exit-code'.
systemd[1]: cups.service: Start request repeated too quickly.
systemd[1]: Failed to start CUPS Scheduler.
systemd[1]: cups.service: Failed with result 'start-limit-hit'.