Ask Your Question

Andre Ferreira's profile - activity

2016-09-25 09:08:44 -0500 received badge  Nice Answer (source)
2014-06-15 09:36:13 -0500 commented answer Where/how is JAVA_HOME set in Fedora 19?

I made it work again by downloading a newer version and deleting the old one. Fedora 20.

2014-05-07 20:54:35 -0500 commented question Fedora 20: wireless stopped working

@jazcao53 thank you, your solution worked for me. Enabling and disabling the wifi did it. cheers

2013-09-27 12:08:46 -0500 commented answer share desktop in webex

or you also use /usr/java/latest/lib/amd64 for the latest java version.

2013-09-19 17:58:39 -0500 received badge  Civic Duty (source)
2013-09-19 17:53:10 -0500 received badge  Citizen Patrol (source)
2013-09-19 17:52:16 -0500 commented question skype install 64 bit Fedora 19

thanks that is exactly what I was looking for

2013-09-09 13:10:58 -0500 commented question Problems with letter "ç" in US International Keyboard (Fedora 19)

@paulocastro there goes a shot that worked for me bellow!

2013-09-04 21:38:55 -0500 commented answer Problems with letter "ç" in US International Keyboard (Fedora 19)

Also seams to be a bug https://bugzilla.redhat.com/show_bug.cgi?id=753325 but has not being updated to 19 Fedora

2013-09-04 21:31:45 -0500 edited answer Problems with letter "ç" in US International Keyboard (Fedora 19)

Finally after looking in many sources and really fight to find. This is the answer. What made it work for me.

Portuguese cedilla ç in english international keyboard layout!

Português cedilha ç no layout de teclado inglês internacional!

Fedora 19 x64

For Gnome GTK

  • Install gtk2-immodules - input methods (weird that is not installed by default):

    sudo yum install gtk2-immodules

    in my machine is gtk2-immodules.x86_64 0:2.24.19-3.fc19

  • Modify /etc/gtk-2.0/x86_64-redhat-linux-gnu/gtk.immodules the line

    "cedilla" "Cedilla" "gtk20" "/usr/share/locale" "az:ca:co:fr:gv:oc:pt:sq:tr:wa"

    to (adding the cedilla input to en)

    "cedilla" "Cedilla" "gtk20" "/usr/share/locale" "az:ca:co:fr:gv:oc:pt:sq:tr:wa:en"

  • Certify that you are using the keyboard layout:

    us English (US) English (US, international with dead keys)

  • Modify /etc/X11/xinit/xinput.d/none.conf just the GTK_IM_MODULE value:

    GTK_IM_MODULE=gtk-im-cedilla

    log-out and log-in again. :D

For KDE QT

The xim composite rule for each locale are stored in /usr/share/X11/locale/ Select desired locale, backup and change as desired.

  • Change your locale xim compose rule (mine en_US.UTF-8). Modify /usr/share/X11/locale/en_US.UTF-8/Compose following lines:

    <dead_acute><C> : "Ć" U0106 # LATIN CAPITAL LETTER C WITH ACUTE

    with

    <dead_acute> <C> : "Ç" Ccedilla # LATIN CAPITAL LETTER C WITH CEDILLA

    and

    <dead_acute> <c> : "ć" U0107 # LATIN SMALL LETTER C WITH ACUTE

    with

    <dead_acute> <c> : "ç" ccedilla # LATIN SMALL LETTER C WITH CEDILLA

  • Modify if necessary /etc/X11/xinit/xinput.d/none.conf just the QT_IM_MODULE value:

    QT_IM_MODULE=xim

    log-out and log-in again. :D

2013-09-04 10:17:03 -0500 commented answer Which features do you want in Ask Fedora?

Yes people have to get the habit to upvote a question that is answering. And in general to upvote questions.

2013-09-04 10:13:40 -0500 commented answer Cannot find comment option in Ask Fedora
2013-09-04 10:08:19 -0500 commented answer how to get the first few karma points?

Thanks @Francisco_D for pointing my right about re-tagging in stackoverflow. @yn1v I think that we that have enough karma for voting up etc... have to contribute more to avoid that happening

2013-09-04 09:56:11 -0500 commented answer Which features do you want in Ask Fedora?

@FranciscoD_ thanks for the explanation You made the things more clear to me. Altough I would like to post links at once 10 requirement is reasonable. There are so many more options here but I am starting to get the big picture. The only thing that remains is flagging is just about offensive stuff? Can I flag regarding bad question formulation ? Or questions that have answers but answer is in comments?

2013-09-03 21:46:40 -0500 received badge  Necromancer (source)
2013-09-03 20:19:51 -0500 commented question WLAN is not working at Fedora 18

Try lspci | grep Network and search for a correct driver for your wireless card. I had the same problem with broadcom solved by https://ask.fedoraproject.org/question/23089/broadcom-4312-problems/ (here) don't know if it's your card though. More information needed!

2013-09-03 20:18:20 -0500 received badge  Commentator
2013-09-03 19:13:52 -0500 commented answer Which features do you want in Ask Fedora?

@FranciscoD_ I wonder about if this list is this one here. I just subscribed to it. If can be of any use on helping.

2013-09-03 15:35:39 -0500 received badge  Necromancer (source)
2013-09-03 14:02:32 -0500 received badge  Necromancer (source)
2013-09-03 14:02:32 -0500 received badge  Teacher (source)
2013-09-03 12:06:33 -0500 answered a question how to get the first few karma points?

I have the same worry of @yn1v .

In communities like stackexchange new users can contribute editing and cleaning (tagging) the site to get more "karma".

Here in askfedora this useful low job is not being exploited.

2013-09-03 11:58:07 -0500 answered a question share desktop in webex

I have faced similar problems for case of some java games (Runescape example) and my internet bank also where the icedtea-web plug-in is not good enough.

Here I described how I did the java-Oracle javaplugin work for google-chrome:

I am adding to @davidva answer for the java plug-in case!

After downloading and installing the rpm from java.com site.

create the plug-ins folder: mkdir /opt/google/chrome/plugins

create the symbolic link: ln -s /usr/java/jre1.7.0_40/lib/amd64/libnpjp2.so /opt/google/chrome/plugins

I also find out that my internet-bank is just working in firefox with oracle java plug-in. The link above describes how to make it work for that browser.

my Fedora 19 x64

2013-09-03 11:45:04 -0500 answered a question Cannot find comment option in Ask Fedora

Although it's being said by @mether:

"I have now modified settings and set the required karma points to 0, allowing anyone to comment"

I still can't comment in anything, any improvement on that?

That is against what is said in the ask fedora guidelines http://fedoraproject.org/wiki/** (wiki:)

"Is that an answer?: Only post answers when you're providing a solution to the asked question. For everything else, comment on the appropriate question/answer. Having a thread of conversation as answers just confuses people looking for information. Use comments. Only post an answer when you have one."

I also don't understand the link karma requirement is just stupid that a new user can't link to an existing previous question when creating its first question.

2013-09-03 11:41:03 -0500 answered a question Which features do you want in Ask Fedora?

I'm not an admin here too but I just want to know how far have those feature requests being worked out?

Just comparing with stackexchange with askbot I can understand that the last is simpler although doesn't loose its efficiency.

stackoverflow

askfedora

2013-08-29 12:48:36 -0500 edited answer Firefox wants java but it is already installed and running

Adding to @davidva for java-JRE Oracle For the java plug-in case!!!. After downloading and installing the rpm from java.com site.

For case of some games (Runescape example) or sites that icedtea-web plug-in is not good enough. And for google-chrome:

  1. create the plug-ins folder:

mkdir /opt/google/chrome/plugins

  1. create the symbolic link:

ln -s /usr/java/jre1.7.0_25/lib/libnpjp2.so /opt/google/chrome/plugins

Still there is a bug with google-chrome that it still says its not the latest version.

I also find out that my internet-bank is just working in firefox with oracle java plug-in.

Fedora 19 x64