Haz tu Pregunta
0

¿por que no puedo abriri vmweare?

preguntado 2015-03-13 19:58:45 -0600

Imagen Gravatar de Ces

Me aparece un mensaje diciendo kernel headers 3.18.7-200.fc21.x86_64 kernel headers for version 3.18.7-200.fc21.x86_64 were not found. if you installed them in a non- default peth you can specify the path below. Oterwise refer to your distribution's documentation for installation instructions and click Refresh to search again in default locations. he visto que algunos instalan: yum install gcc make binutils, yum install kernel-headers kernel-devel pero me dice q ya tengo la version mas actualizada. mi kernel es el 3.18.7-200.fc21.x86_64

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

Comments

Los hipervisores como vmware se instalan como modulos del kernel por lo que requires mantener el mismo kernel hasta que el hipervisor sea actualizado para esa version del kernel, te recomiendo inicies el equipo con la version del kernel para la cual tienes un modulo de vmware o que utilices KVM para la virtualización con libvirt. Tengo años usandolo y me va muy bien.

Imagen Gravatar de aeperezt aeperezt ( 2015-03-15 10:49:32 -0600 )edit

1 Responder

Ordenar por » viejos nuevas más votado
2

respondido 2015-03-17 10:34:25 -0600

Imagen Gravatar de aeperezt

Lo que indica ese mensaje es que no tienes instalado los encabesados del kernel que se utilizan para compilar modulos lo que tienes que hacer para corregir esto es:

sudo yum install kernel-devel

Esto instala los encabezados del kernel.

edit marcar como ofensivo delete enlace mas

Tu Respuesta

Comience a publicar de forma anónima - su entrada será publicada después de iniciar sesión o crear una nueva cuenta.

Agregar Respuesta

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2015-03-13 19:58:45 -0600

Visto: 42 veces

Ultima actualización: Mar 17 '15