Ask Your Question

Revision history [back]

I would rather run a high-end AMD card, which doesn't have these problems. Currently I can't do that because FreeBSD, which I also use, doesn't support AMDGPU for high-end cards, but if I lose interest in FreeBSD I'll probably use an AMD card.