Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

First big thanks to genodeftest for his 100% working solution:

1- Enable free and non free RPM-fusion: sudo dnf install https://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-$(rpm -E %fedora).noarch.rpm https://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-$(rpm -E %fedora).noarch.rpm

2- Installed broadcom-wl and kmod-wl:

sudo dnf install -y broadcom-wl kmod-wl

3- Run depmod:

sudo depmod -a

If no errors you are fine

4- And finally modprobe on wl:

sudo modprobe wl

If no errors you are fine

Finely restart Fedora, This worked with me 100%

Regards

First big thanks to genodeftest for his 100% working solution:

1- Enable free and non free RPM-fusion: sudo dnf install https://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-$(rpm -E %fedora).noarch.rpm https://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-$(rpm -E %fedora).noarch.rpmhttps://rpmfusion.org/Configuration

2- Installed broadcom-wl and kmod-wl:

sudo dnf install -y broadcom-wl kmod-wl

3- Run depmod:

sudo depmod -a

If no errors you are fine

4- And finally modprobe on wl:

sudo modprobe wl

If no errors you are fine

Finely restart Fedora, This worked with me 100%

Regards