English
Ask Your Question

Revision history [back]

To start a service:

systemctl start $servicename

To enable a service to start on reboots:

systemctl enable $servicename

This syntax has never changed, and systemctl sshd on has never been correct. sshd should also be enabled by default.