English
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

No ssh was not enabled in default. Now, as superuser I issued the following command:

[root@mamdo ~]# systemctl enable sshd ln -s '/usr/lib/systemd/system/sshd.service' '/etc/systemd/system/multi-user.target.wants/sshd.service'

I don't understand the creation of the symbolic link, and I am going to check now if sshd remains active on reboot.

Thank you for the suggestion. And yes, I am not very sure what command I used before to activate sshd in default. Maybe it was: systemctl service.sshd on Anyway, it does not work too on my Fedora 20.

No ssh was not enabled in default. Now, as superuser I issued the following command:

[root@mamdo ~]# systemctl enable sshd ln -s '/usr/lib/systemd/system/sshd.service' '/etc/systemd/system/multi-user.target.wants/sshd.service'

I don't understand the creation of the symbolic link, and I am going to check now if sshd remains active on reboot.

Yes, I checked it after reboot with 'systemctl status sshd' as the superuser. Thank you for the suggestion. And yes, I am not very sure what command I used before to activate sshd in default. Maybe it was: systemctl service.sshd on Anyway, it does not work too on my Fedora 20. help.