Ask Your Question

Revision history [back]

I've already answered you in the other question about skype. You have enabled EPEL repository on Fedora, which is wrong. You must disable or remove EPEL repository, e.g. using the following command (which is part of yum-utils package):

yum-config-manager --disable epel

(or you can remove the epel .repo file in /etc/yum.repos.d/)