English
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I've had this problem as well. My solution was to disable the extention "Background Logo", which draws the fedora logo on top of your background.

My CPU usage is back to 2% right now.

To disable the extention: Install gnome-tweak-tool

sudo yum install gnome-tweak-tool

Start the tweak tool and disable the extention "Background Logo" in the overview "Extentions"