Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

If you're using Cinnamon, check the networking settings. I found I had to turn wifi on manually there to get it to come on.