Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The key to disable touchpad while typing doesn't exist anymore in the Gnome registry.

First install dconf-editor -

sudo dnf install dconf-editor

then create a key in dconf editor using this command on terminal.

dconf write /org/gnome/desktop/peripherals/touchpad/disable-while-typing true

It will create same key as in Gnome 3.14 and will set it to true.

This worked for me on fedora 23, Gnome 3.18.