Ask Your Question
2

What is ctrl+shift+e binded to?

asked 2017-01-23 16:34:08 -0500

cruz82 gravatar image

How can I find out what ctrl+shift+e is binded to? I use this shortcut in multiple applications but it seems to be intercepted by gnome.

It shows an @ symbol and allows me to enter characters like ๐Ÿ•.

edit retag flag offensive close merge delete

Comments

3

Look in the control panel the keboard for the keyboard short cuts

aeperezt gravatar imageaeperezt ( 2017-01-23 20:53:53 -0500 )edit

I can't get that combination to do anything in various applications in F24 and F25. So you must have something different.

ssieb gravatar imagessieb ( 2017-01-24 12:47:24 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-01-24 14:32:32 -0500

grdryn gravatar image

updated 2017-01-30 09:33:39 -0500

ctrl+shift+e is bound to the new IBus Emoji Typing. See here for more information on that change in Fedora 25: https://fedoraproject.org/wiki/Changes/IBusEmojiTyping

For me at least, I had to add a "Typing Booster" input source in addition to my regular US English input source for this key binding to become active. If you have one of those listed under the input sources in the "Region and Language" settings, and you don't need it for your input (I guess if you're using a non-latin character set then you probably do?), then consider removing it.

I don't see anything in either the input source options or the keyboard shortcut options to change this key binding, so if you still need a typing booster input source, consider opening a bug at bugzilla.redhat.com to allow that to be customized (I could be wrong, maybe it can be already, but I can't see it).

edit flag offensive delete link more

Comments

1

Your link didn't work, the page is https://fedoraproject.org/wiki/Changes/IBus_Emoji_Typing. I can't figure out how to get the emoji input source to work, but that's ok. Maybe I'll look around later to see what I'm missing.

ssieb gravatar imagessieb ( 2017-01-24 19:44:53 -0500 )edit
1
cruz82 gravatar imagecruz82 ( 2017-01-25 17:50:08 -0500 )edit

@Samuel Sieb, argh, thanks. I'll fix it. I may try to do a screencast also to show how I got it setup.

grdryn gravatar imagegrdryn ( 2017-01-30 09:32:27 -0500 )edit

After disabling the keyboard shortcut for EmojiTyping via ibus-setup, Ctrl+Shit+e generates an underlined 'e' in any text field, thereby also overwriting the shortcut for "track-changes" in libreoffice; seems to be more than ibus-setup?!

guffert gravatar imageguffert ( 2018-05-13 06:24:21 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-01-23 16:34:08 -0500

Seen: 317 times

Last updated: Jan 30 '17