Ask Your Question
0

Virtualbox not displaying 64bit

asked 2017-03-15 01:34:36 -0500

NSector gravatar image

suddenly my virtualbox stop displaying 64 bit option.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-03-15 05:10:30 -0500

Axel Sommerfeldt gravatar image

updated 2017-03-15 14:41:08 -0500

Maybe it does so because it does not support binary code translation on 64-bit Guest OS, i.e. the VT-x support of your computer will not be recognized anymore? (Without VT-x support only 32-bit Guest OS are possible, so no 64-bit options will be offered.) Go into your BIOS settings and make sure VT-x support is enabled.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-03-15 01:34:36 -0500

Seen: 250 times

Last updated: Mar 15 '17