English
Ask Your Question
0

Module wl not found, kernel 4.9.12-200.

asked 2017-03-15 13:32:28 +0000

dagrin gravatar image

updated 2017-03-17 12:53:58 +0000

The kmod-wl package for this kernel number is updated, but the wifi icon does not show. I'm running on kernel 4.9.10 and everything works fine, but I'm stuck with this kernel if I don't find a way to solve the wifi problem. It's the same problem with kernel 4.9.13. I saw once during startup a message about dependency problem, but when I ran a rebbot the message was not there.

I ran a modprobe wl, and the output is:

modprobe: FATAL: Module wl not found in directory /lib/modules/4.9.12-200.fc25.x86_64

Does somebody have an idea how I can proceed to fix this?

Dag R

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-03-21 17:05:43 +0000

Bubba gravatar image

I can't get any Wireless ac1200 usb 3.0 to work on Fedora 25. I think Linux must be having problems getting up to speed on dual band usb 3.0 wireless adapters.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Question Tools

Follow
1 follower

Stats

Asked: 2017-03-15 13:32:28 +0000

Seen: 255 times

Last updated: Mar 17