English
Ask Your Question
0

KDE is ugly turbid

asked 2017-03-22 10:47:07 +0000

madchem gravatar image

I just installed KDE5 group on my Gnome-workstation (because GNOME is now laggy, after last update) and encountered the big problem: all windows are turbid. I cannot read any word. It looks like zipped image. It is an option in kwinrc Backend=openGL but it doesn't fix the problem. Sorry for my english. Open the link and look what does I mean. And sorry for provocative question's name :p https://www.dropbox.com/s/q9pfht494zq...

edit retag flag offensive close merge delete

Comments

I'm running Fedora 25 KDE Spin, so KDE was the default desktop environment for me and has always looked great. I would suggest starting by opening the "System Settings" app, going to "Displays and Monitors", then selecting "Compositor" on the left side of the window. Make sure that openGL (2.0 or 3.1) is selected for the "Rendering backend". You could also switch to XRender to see if the problem is with openGL.

Entropy813 ( 2017-03-22 18:34:38 +0000 )edit

1 answer

Sort by ยป oldest newest most voted
3

answered 2017-03-22 21:26:35 +0000

madchem gravatar image

I just disabled windows scaling in settings > monitor > effects and it works! The problem is solved.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Question Tools

Follow
1 follower

Stats

Asked: 2017-03-22 10:47:07 +0000

Seen: 84 times

Last updated: Mar 22