English
Ask Your Question
0

4k monitor signal dropouts over displayport

asked 2017-04-20 07:00:55 +0000

I have a 2015 macbook pro running Fedora 25, and attach an external 4k monitor over displayport. I frequently get temporary signal drop outs that only affect the external monitor. The dropouts only last a second or two however is quite annoying. I have this problem with 2 separate 4k monitors (one at work and one at home), of different models and using different cables.

Using Gnome 3.22.3

There is no output in either journal or dmesg when the problem occurs.

Any guidance on where to debug next would be nice. Not sure if this is a wayland issue or not.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-04-21 01:07:09 +0000

ed209 gravatar image

What video card do you have? If nvidia, are you using nouveau or Nvidia binary driver? Have you tried the same configuration under X?

edit flag offensive delete link more

Comments

It's a 2015 macbook pro. No dedicated video card, just an intel broadwell CPU for graphics. (i5-5257U)

Haven't tried the same config under X. I'll give it an attempt in the next few days.

fkncrazy ( 2017-04-21 05:21:58 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Question Tools

Follow
2 followers

Stats

Asked: 2017-04-20 07:00:55 +0000

Seen: 38 times

Last updated: Apr 21