Ask Your Question
2

Fedora 25 Slow After Software Update

asked 2017-05-07 17:47:26 -0500

vprusso gravatar image

I'm new to Fedora, so be gentle :) I've been running Fedora 25 for a few weeks without a hitch. Then, one day, I shut down my machine and installed updates for Fedora. Well, after the update, my machine booted and it looked like the resolution on my monitor was improved (text was sharper / entire picture was smaller and fit into the monitor well). But it was dang slow. There was a very noticeable and annoying mouse / keyboard input lag to the point of just being unusable.

I booted and selected an older version of Fedora in GRUB. When I booted into that, the resolution was larger, but the thing ran great (no sluggishness what-so-ever).

This is a fresh build of a machine, so I know the specs are not the cause of this, and I assume it's some update to the kernel? How can I find what updates were applied and to see if they are to blame. Furthermore, is this a common thing to happen?

Thanks!

edit retag flag offensive close merge delete

Comments

1

I have the same problem... the latest kernel maybe...

davidva gravatar imagedavidva ( 2017-05-07 22:30:24 -0500 )edit

I would say that the two issues (picture quality and performance) are not necessarily related.

What is your graphics adapter?

florian gravatar imageflorian ( 2017-05-08 08:32:36 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2017-05-08 02:41:11 -0500

marcinek gravatar image

Hi! Please send some more details, like kernel version, hw information etc. Are you on X.org or Wayland ? Did you monitored your system for the cause of these lags? I mean is it because of excessive IO activity or some CPU hogs? I'd suggest running nmon utility (not installed by default, but available in repos) for a while to find out who is guilty.

marcin

edit flag offensive delete link more

Comments

One more thing: what Desktop Environment are you using? If you don't know, or don't understand the question, you're probably using Gnome, as that's the default for Fedora. However, you might be using KDE, Xfce, Enlightenment or something else, and the answer may well depend on which one you're using.

sideburns gravatar imagesideburns ( 2017-05-08 09:34:31 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-05-07 17:47:26 -0500

Seen: 274 times

Last updated: May 08 '17