English
Ask Your Question
0

VirtualBox not displaying 64-bit

asked 2017-05-26 18:19:52 +0000

Hello,

New to fedora, I've installed VirtualBox using :

dnf install VirtualBox.x86_64

Then I tried to launch VM using :

VirtualBox

But I got an error message saying I had to run :

dnf install akmod-VirtualBox kernel-devel-4.8.6-300.fc25.x86_64
akmods --kernels 4.8.6-300.fc25.x86_64 && systemctl restart systemd-modules-load.service

which I did.

So now VM is launching. But when I try to create a virtual OS, VM is only displaying 32-bit versions.

How can I make VM display also 64-bit versions ?

Thinkpad X230 / Fedora 25 / Memory: 7.5G / Processor i5-3320 CPU (2.60x4) / OS: 64-bit / Intel Ivybridge Mobile / Gnome 3.22.2

edit retag flag offensive close merge delete

Comments

I enabled the VT in the BIOS and it worked. Thank you very much !

kaha987 ( 2017-05-27 08:26:16 +0000 )edit

awesome :) please mark my answer.

jlozadad ( 2017-05-27 13:20:54 +0000 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2017-05-26 19:34:40 +0000

can you verify the ISO you are using are 64 bit and the VT is enabled in your BIOS/EFI?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Stats

Asked: 2017-05-26 18:19:52 +0000

Seen: 82 times

Last updated: May 26