Fedora 17 wireless not working and can't access share.

asked 2012-06-27 12:16:03 +0000

Forvardusha gravatar image

updated 2013-02-11 01:06:37 +0000

Hi,

After clean install of Fedora 17 ( 64 bit - KDE) I'm not able to connect to my wireless or to access other pc shares on windows domain.

This is output from log

Jun 26 10:22:43 ******** upowerd[936]: ** (upowerd:936): WARNING **: Property get or set does not have an interface string as first arg
Jun 26 10:22:43 ******** upowerd[936]: ** (upowerd:936): WARNING **: Property get or set does not have an interface string as first arg
Jun 26 10:23:00 ******** NetworkManager[705]: <warn> No agents were available for this request.
Jun 26 10:23:00 ******** NetworkManager[705]: <info> (wlan0): device state change: need-auth -> failed (reason 'no-secrets') [60 120 7]
Jun 26 10:23:00 NetworkManager[705]: <warn> Activation (wlan0) failed for access point (*********************************)
Jun 26 10:23:00 ******** NetworkManager[705]: <info> Marking connection 'Informaticari_Tavan' invalid.
Jun 26 10:23:00 ******** NetworkManager[705]: <warn> Activation (wlan0) failed.
Jun 26 10:23:00 ******** NetworkManager[705]: <info> (wlan0): device state change: failed -> disconnected (reason 'none') [120 30 0]
Jun 26 10:23:00 ******** NetworkManager[705]: <info> (wlan0): deactivating device (reason 'none') [0]
Jun 26 10:23:00 ******** NetworkManager[705]: <info> Policy set 'System p7p1' (p7p1) as default for IPv4 routing and DNS.
Jun 26 10:23:00 ******** NetworkManager[705]: <info> Policy set 'System p7p1' (p7p1) as default for IPv4 routing and DNS.
Jun 26 10:23:13 ******** upowerd[936]: ** (upowerd:936): WARNING **: Property get or set does not have an interface string as first arg
Jun 26 10:23:13 ******** upowerd[936]: ** (upowerd:936): WARNING **: Property get or set does not have an interface string as first arg

Password is correct and it worked fine on Fedora 16

As for share, I'm able to see all PC' and shares but when I want to open one it just keeps hitting me with "enter username and password" although I'm entering correct one. It worked fine on F16. I don't know where to check for more details about this problem

edit retag flag offensive close delete

Comments

I have the same issue , on two separate laptops one with broad com bmc57780 driver and the other with intel wireless iwl4960, Wifi was working fine on fedora 16 but after upgrading to fedora 17 wifi and ethernet no longer work

pycthon ( 2012-06-27 20:29:50 +0000 )edit

My ethernet works fine but wireless is a no no :(

Forvardusha ( 2012-06-27 20:59:09 +0000 )edit

i tried some solutions i found on the web from 2008 and one from 2010 on both laptops and neither worked and actually the ethernet works for my laptop with the iwl4960 but not for the broadcom one

pycthon ( 2012-06-28 05:25:41 +0000 )edit
2

What does iwconfig show? or ifconfig?

lnxslck ( 2012-12-18 00:18:52 +0000 )edit

u might need to install drivers kmod smthing like this http://www.fuduntu.org/wiki/index.php?title=USBwirelessadapterorPCIWirelesscardssupport(kmod-staging)

Harsh ( 2013-02-11 09:05:42 +0000 )edit