English
Ask Your Question
0

I am having trouble updating from Fedora 25 to 26 using the package manager download link.

asked 2017-07-15 18:41:49 +0000

Here is the error message:

Detailed errors from the package manager follow:

Cannot download v/vim-minimal-8.0.679-1.fc26.x8664.rpm: All mirrors were tried; Last error: Curl error (37): Couldn't read a file:// file for file:///var/cache/PackageKit/26/metadata/updates/v/vim-minimal-8.0.679-1.fc26.x8664.rpm [Couldn't open file /var/cache/PackageKit/26/metadata/updates/v/vim-minimal-8.0.679-1.fc26.x86_64.rpm]

Thank you in advance for the help.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2017-07-17 13:12:27 +0000

Try again once more. There could have been an issue with the mirrors.

edit flag offensive delete link more
0

answered 2017-07-29 22:21:30 +0000

After updating Fedora 25, restarting, and trying again, it worked. Thanks.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Stats

Asked: 2017-07-15 18:41:49 +0000

Seen: 42 times

Last updated: Jul 15