Ask Your Question

Compose key setting not working Fedora 26

asked 2017-07-23 18:46:12 -0600

Greg P gravatar image

I've never had trouble before, but for some reason I can't get a Compose key setting to work in Fedora 26/KDE. I usually use the Left Win key, but I also tried Prt Screen, neither have any effect.

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted

answered 2017-07-26 12:13:31 -0600

Greg P gravatar image

Not exactly the solution I was looking for, but I could not get Compose key to work using left-win, right-win, or Prt Scr, but was able to get it to work with Scroll Lock, which on my laptop is Fn-Delete.

edit flag offensive delete link more

answered 2018-02-05 14:18:52 -0600

Jehan gravatar image

For information, I had a similar issue. There are changes in Ibus which may trigger the issue on some ibus inputs. Are you using an Ibus input engine by any chance?

If so, the problem is likely the same. And your specific Ibus engine has to be fixed. Here is how I fixed the issue in Ibus-Hangul (Korean IME) for instance:

I'm sorry there is no other easier solution than having to patch a software. If you are not using an Ibus IME, then I don't know.

edit flag offensive delete link more

answered 2018-12-05 11:13:57 -0600

simmon gravatar image

Function Key or Input for Hangul System that's a set keyboard set and locale set for use local language for linux system.

  1. Normal Keyboard Set. keyboard settting [system setting - input device-keyboard] Action-Shortcut-Alternate
  2. xev and xmodmap run check key code for your system.
  3. key code change or exchange for your keyboard....using "xmodmap" .Xmodmap file created and it's a run in starting progress in system.

written by simmon

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools


Asked: 2017-07-23 18:46:12 -0600

Seen: 445 times

Last updated: Dec 05