English
Ask Your Question
0

F24: How to get out of "panning" mode?

asked 2017-10-10 14:58:37 +0000

I seemed to have accidentally gotten into a weird "panning" mode where screen size is apparently bigger than the display size! So I have to pan to see all of the screen. It's really really irritating!!

HELP!

/wai-sun

edit retag flag offensive close merge delete

Comments

I narrowed it down to a user configuration; i.e. when I created a new user and logs in to that. The whole setup works fine. Taking a clue, I've moved away .gnome, .cinnamon, .config, .gnome2, .gnome2-private, etc. Nope. No difference.

Squidster ( 2017-10-11 12:42:58 +0000 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2017-10-11 16:06:37 +0000

florian gravatar image

You should open your display settings, and set systems output resolution to match your monitors specifications/capabilities .

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Question Tools

Follow
1 follower

Stats

Asked: 2017-10-10 14:58:37 +0000

Seen: 21 times

Last updated: Oct 11