My machine turns off while installing fedora 26

asked 2017-10-12 02:27:30 +0000

amgd gocha gravatar image

I'm installing Linux fedora alongside with Windows 10 (Windows 10 on a hard disk and fedora will be on another hard disk but both on the same machine) The problem is everytime the fedora installation process goes to around 60%, the machine turns off like it was unplugged!! Can anyone help me what is going on please?! I also noticed that the labtop temperature goes so high!! This is how i paritioned it. /(Root) 20 GiB /Boot 500 GiB /Boot/efi 128 MiB /Home 44 GiB /Var 1GiB Swap 6 GiB (I have a 8 GiB ram)

edit retag flag offensive close merge delete

Comments

Welcome to ask.fedora. I'm not sure why you thought that how you partitioned your hard disk is relevant, but I do have a question about it: why do you only have 20 GiB for root, and a full 500 GiB for /boot? (Please note that everything in Linux is case sensitive, and that none of the default directories have capitalized names.)

sideburns ( 2017-10-12 02:47:09 +0000 )edit

I thought it would help if you know all the details so I mentioned the partitioning as it is my first time. I'm sorry it's a typo. /boot is only 500 mb. Regarding the capitalization, I took care of that. It's​ written like that due to my mobile keyboard :-D

amgd gocha ( 2017-10-12 03:22:40 +0000 )edit

He must mean 500 MiB. But as for the problem, I think that the computer overheats for some strange reason which causes it to turn off.

jmt ( 2017-10-12 03:59:01 +0000 )edit

You need disable UEFI... then you can install Fedora without problem... Generally I found the same problem in various Dell Inspiration... also check if you machine has a option of energy/fans and make the changes here.

davidva ( 2017-10-12 04:37:49 +0000 )edit

It's not strictly possible to disable UEFI, such option actually enables a faux BIOS called a UEFI compatibility support module, and these have suboptimal consequences. Some computers with Windows Vista installed did have UEFI "disabled" by default due to weak UEFI support in Vista, and UEFI bugs. Anyway, be very certain about enabling this feature, it's usually a bad idea. You're better off updating the firmware, keeping UEFI enabled and updating to Windows 10 (sadly) and Fedora 26.

cmurf ( 2017-10-12 13:04:38 +0000 )edit