English
Ask Your Question
1

<ctrl shift u> not working

asked 2017-11-15 19:28:50 +0000

ferrober gravatar image

I've recently moved from Ubuntu to Fedora. One of the things that I like about the Linux world is its accessibility to language diversity, that is typing it. <ctrl+shift+u> has been one of my main ways to type the many Unicode characters not available in the layouts offered in Linux systems, and far more scares in Windows or iOS

Anyway, recently the command <ctrl+shift+u> simply stopped working. It definitely worked when I installed Fedora, but a month or so after it simply stopped. I've never had to mess with it and would like to know if anyone knows how.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2017-11-15 20:33:19 +0000

sideburns gravatar image

Welcome to ask.fedora. Please understand that as a new member, your posts won't show up until a moderator approves them, and that duplicate posts only gets the extra post declined. (In this case, I kept the second post instead of the first because the first one didn't explain what was wrong.)

I don't know, yet, what's happened, but I can tell you that it works for me, on F25 with Xfce. What version of Fedora are you using and what Desktop Environment? If you don't know the answer to the second question, or simply took the basic Workstation version, you have Gnome. Also, just to make sure it's not a simple mistake, you do press Enter after entering the Unicode, right? Because all you're going to get otherwise is some underlined text.

edit flag offensive delete link more

Comments

I have the same issue on Fedora 27 with the default GNOME Shell on Wayland. Normally, pressing <ctrl+shift+u> gave me an underlined "u", let me type in the Unicode codepoint in hex (still underlined) and finish by pressing return. If I try that now e.g. with the codepoint 1f44d for the thumbs-up character in a shell, pressing <ctrl+shift+u> does nothing, the hex digits aren't underlined and if I press return it will tell me that it doesn't find the command "1f44d":

nils@gibraltar:~> 1f44d
-bash: 1f44d: command not found
nils@gibraltar:~>
Nils Philippsen ( 2017-11-30 10:54:35 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Question Tools

Follow
1 follower

Stats

Asked: 2017-11-15 19:25:25 +0000

Seen: 71 times

Last updated: Nov 15 '17