New gpu - monitor out of range please help

asked 2017-11-24 18:09:56 +0000

Ezshre gravatar image

I am new to Linux fedora, only using it for school. I have it on external SSD, it used to work on my pc until i got a new GPU now get monitor out of range.

I was told to add nomodeset by editing /etc/default/grub but I can't log into my user, all i can do it press "e" and there are a bunch of lines i dont know what they do, or i can open a command prompt.

How do i fix this, or how do i add nomodeset withiout being able to access /etc/default/grub? Ty

edit retag flag offensive close merge delete

Comments

Hit e on startup, at the grub menu, arrow down to the line that has the word quiet on it, and put nomodeset=0 in front of quiet and press ctrl-x to run. once you get in, you can find the right monitor mode, and make sure the xorg is set to use that mode.

steveebey73742 ( 2017-11-25 14:49:26 +0000 )edit