Ask Your Question

slow login screen after install nvidia drivers by rpmfusion

asked 2017-12-04 22:08:43 +0000

christianbueno gravatar image

kernel: 4.13.16-300
nvidia driver: 387.22
I followed the rpmfusion guide, as root

# dnf install xorg-x11-drv-nvidia akmod-nvidia
# dnf update -y
xorg is selected in login screen, when i installed by the website "if-not-true-then-false" i don't have problems. I installed in the past with success using rpmfusion in f26.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted

answered 2017-12-05 04:17:08 +0000

workman729 gravatar image

updated 2017-12-05 04:17:54 +0000

If you used xorg it's better than you can disable wayland, just edit by remove comment WaylandEnable=false in /etc/gdm/custom.conf and gdm restart or reboot your machine.

edit flag offensive delete link more


This worked for me.

Fedora 27 workstation live usb refused to start gdm in graphics mode. After installing Fedora in basic graphics mode, I installed nvidia drivers using rpmfusion and ran into this problem. This procedure solved it.

foxou33 ( 2018-01-09 19:51:17 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Question Tools

1 follower


Asked: 2017-12-04 22:08:43 +0000

Seen: 310 times

Last updated: Dec 05 '17