Ask Your Question
1

Can't boot into Fedora after installing it

asked 2018-01-10 19:03:21 -0500

daniel pendeira gravatar image

I wanna try dual booting with Windows 10 and Fedora 27.

Windows is installed in a 1TB drive. I have an empty 320 GB drive.

I wanna install Fedora in the empty 320 GB drive. When booting with the Live USB and selecting "Install Fedora", the installer doesn't give me the option to choose where to installl the bootloader. Fedora 27 installs perfectly but after it asks rebooting, it goes directly and boots Windows 10. I have already disabled Fast boot under Windows control panel. However if I try another distro it works properly. My PC is an i5 with 8GB ram. It uses BIOS and NOT UEFI.

What can I do?

edit retag flag offensive close merge delete

Comments

Remove unnecessary partitions (rescue partitions, previous linux distributions), remember save your information (backup)

davidva gravatar imagedavidva ( 2018-01-11 02:42:41 -0500 )edit

At some point, the installer does offer you to choose whether and where to install the bootloader!

florian gravatar imageflorian ( 2018-01-11 10:50:33 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-01-11 13:31:01 -0500

ssieb gravatar image

In the installer, when you select the "Installation Destination", at the bottom left there is a link to Full disk summary and boot loader. Click on that to pick where grub will be installed. You could also probably install grub to the second disk and change the boot setting in your bios to boot off that disk. Grub should have a boot entry for windows, so you would still have access to that.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-01-10 19:03:21 -0500

Seen: 187 times

Last updated: Jan 11