Dropbox: older version error

asked 2018-01-12 20:18:52 +0000

toddandmargo gravatar image
$ rpm -qa dropbox
dropbox-2015.10.28-5.fc27.noarch

Hi All,

When I try to log into my dropbox account, I am told "You're using an old version of Dropbox. Please download the latest version at www.dropbox.com/downloading" . The downloaded version is the one I am using and it is the same one that downloads through rpmfusion.

I have asked Drop Box tech support about this and they said I did not meet minimum requirements, which was Fedora 19.

Anyone here know what is the issue?

Many thanks, -T

edit retag flag offensive close merge delete