wlp3s0: failed to remove key and a disgusting peroblem in wireless connection to router!

asked 2018-04-13 09:30:25 -0500

Simon98 gravatar image

updated 2018-04-13 10:05:49 -0500

Hi there. As I mentioned here too, when I connected to internet with Wi-Fi and router, sometime my connections immediately disappears and I will disconnect without any error, etc! Also a "" like icon appears in panel and I have to turn off and then on Wi-Fi again to fix it, on the other hand it mostly happens when I suspend my laptop.) Actually this problem is very disgusting for me so I looked for an error massage in gnome-logs and searched for problem, most of them reported this problem as bug in bug trackers as well as in bugzilla etc... and there wasn't any right solution for that so I opened this topic for asking help! Could you help me to solve this problem please? By the way I know that some more information about my Wi-Fi and drivers, etc needed so;

Kernel Version: Linux 4.15.13-300.fc27.x86_64

OS: Fedora 27 Workstation Linux and GNOME DE

$ iwconfig output: https://paste.fedoraproject.org/paste...

$ ifconfig output; https://paste.fedoraproject.org/paste...

$ iwlist scan output: https://paste.fedoraproject.org/paste...

More information needed? let me know on comments.

Afterwards I should mention that I'm using Fedora for a bout a year and got this problem recently! Thanks.

edit retag flag offensive close merge delete

Comments

Hi, if you look at upstream bug linked on RedHat's bug, you'll find out that a fix has already been committed upstream, so now it's just a matter of time before it gets backported to current Fedora Kernel. Keep your system up to date and comment the bug with information about the upstream fix.

ozeszty gravatar imageozeszty ( 2018-04-13 10:54:23 -0500 )edit

OK! Thanks for you respon.

Simon98 gravatar imageSimon98 ( 2018-04-14 00:07:48 -0500 )edit