English
Ask Your Question
0

Numerical keyboard isn't working

asked 2018-04-16 05:43:07 +0000

abba5 gravatar image

i am using fedora 27 in my laptop and numerical keyboard isn't working i tried numlockx and ctrl+shift+numlock still i have problem..

mouse cursor move pixel by pixel when i press any key on numerical keyboard

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2018-04-16 11:55:08 +0000

nominick gravatar image

From your description of the cursor moving when you press a number pad key, it sounds like you may have enabled mouse keys by accident. In Gnome, you can disable this by going into Settings -> Universal Access, and toggling "Mouse Keys" to off.

edit flag offensive delete link more

Comments

1

problem solve. Thank you

abba5 ( 2018-04-17 02:52:25 +0000 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Stats

Asked: 2018-04-16 05:43:07 +0000

Seen: 20 times

Last updated: Apr 16