Ask Your Question
0

How do I open a TCP port for Transmission-qt?

asked 2018-05-10 07:57:28 -0500

wrsg gravatar image

I know there already is an answer here https://ask.fedoraproject.org/en/ques... but it's out of date and doesn't seem to work for F28 (KDE spin).

I can't seem to get either port 65432 or port 51413 open using the firewall config tool, even though 51413 already seems to have an entry in the tool (I didn't add it there). The same port (51413) is open and works fine in Ubuntu 16.04 without any extra work by me. I am not using Transmission on Ubuntu at the same time as I am on Fedora, so there isn't any overlap.

But both ports show as 'closed' in Transmission-qt on Fedora 28, even when I follow the steps in the answer linked above to open it using the GUI firewall tool. Is this a bug, if so where should I report it?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-05-17 06:25:11 -0500

hedayat gravatar image

The given link should still work. I've no idea what is the problem. BTW, you can report bugs at: https://bugzilla.redhat.com/enter_bug...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-05-10 07:57:28 -0500

Seen: 37 times

Last updated: May 17