Ask Your Question
0

failed to reboot Fedora28

asked 2018-07-13 21:30:21 -0600

I am beginner. When I install Fedora28, and reboot, this is showed:

Intel(R) Boot Agent GE v1.3.81
Copyright (C) 1997-2011, Intel Corporation
CLIENT MAC ADDR: #####...   GUID: #####...
PXE-E53: No boot filename received
PXE-M0F: Exiting Intel Boot Agent.

Boot Failure

Are there any solutions? Thank you.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2018-07-14 00:40:44 -0600

abadrinath gravatar image

Welcome to ask.fedora!

This looks like a boot sequence issue that's a result of unwanted BIOS settings. PXE is a network boot option that I don't think you are using. Go ahead and disable that in the BIOS along with any other network boot options.

Go to your BIOS Settings and change the boot order to have your hard disk, and under that, GRUB (F28) at the top of the list. That will ensure that you boot into F28 by default instead of the network boot that you most likely do not want.

If you cannot figure out where that is or if you've edited your BIOS too much, you could always run a reset on your BIOS (there should be an option next to "Save/Discard Changes" to do so).

Hope that helps.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-07-13 21:30:21 -0600

Seen: 47 times

Last updated: Jul 14