Ask Your Question
0

Fedora 28 - Kernel 4.17.7 - Display immediately goes into powersave logging into gnome

asked 2018-07-26 11:30:34 -0500

browseria gravatar image

I have 3 displays, one in Landscape configuration, the other two in "Portrait Right" configuration on either side of it.

This combination has worked well until just recently, after rebooting following a kernel upgrade to 4.17.7. The Gnome login screen appeared as normal on all three displays, but immediately after a successful log in the two displays configured "Portrait Right" immediately turn themselves off (go into power saving mode).

Playing around with the settings I discovered that configuring all three monitors to "Landscape" works correctly.

This is new behavior with 4.17.7.

Any ideas how to resolve this?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-07-27 08:06:39 -0500

browseria gravatar image

For any who encounter this thread later, it turns out this is a known bug in mutter, not kernel 4.17.7. Downgrading to mutter 3.28.1-1.fc28 restored the functionality for now. See for the details: https://forums.fedoraforum.org/showth...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-07-26 11:30:34 -0500

Seen: 55 times

Last updated: Jul 26