Ask Your Question
-2

Not able to share screen

asked 2018-07-28 04:45:40 -0600

i can connect with video calls, however i am not able to share my screen. It's total black screen show, at the time of sharing the screen.

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
0

answered 2018-07-29 13:38:33 -0600

genodeftest gravatar image

Screen sharing is not yet implemented for Gnome/Wayland. If you are using the default GNOME desktop, you need to logout. On the login screen, press the gears icon and select "GNOME on Xorg" and log in. It should work fine then.

If this is not answering your question, please give more details on the screen sharing software you are using.

edit flag offensive delete link more
0

answered 2018-10-25 10:49:30 -0600

sulthan90 gravatar image

I think you are using Skype. As said by @genodeftest screen sharing option is not available in skype when you log in with wayland which is default is fedora gnome. To get screen share option. just log out or restart in login screen select xorg using the settings button. Now you will see screen share option in skype while you are in a video call.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-07-28 04:45:40 -0600

Seen: 276 times

Last updated: Jul 29