Ask Your Question
1

re-enable copy/paste feature in fedora 28

asked 2018-08-07 12:14:00 -0600

enthropy gravatar image

updated 2018-08-07 12:27:21 -0600

Hi, At the boot, I recieved a notification from the system telling me something about the copy paste history. The message was something like "The (?clipboard?) history is kept on the system in clear text. If you saved passwords & stuff, another person that logs in could see them. Do you want to keep the history?" I pressed "No", not knowing that this would really impact the basic copy paste feature. Did you already have this issue? Do you know how to fix that?

Fedora 28, Gnome.

Thanks a lot!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-10-29 02:16:56 -0600

Sabeel gravatar image

I had the same problem. Uninstalling Clipit Clipboard Manager worked for me.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-08-07 12:14:00 -0600

Seen: 454 times

Last updated: Aug 07