Ask Your Question
3

How to disable the "Activities" menu popping up when I move the mouse to the top left corner?

asked 2018-08-14 06:38:50 -0500

jamessmith1403 gravatar image

updated 2018-08-14 06:41:08 -0500

"Activities" menu shows up when I move my cursor to the top left corner. How to disable this feature?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
3

answered 2018-08-14 06:55:12 -0500

hhlp gravatar image

updated 2018-08-14 07:27:59 -0500

I think you're asking for this, there is a gnome extension for that :

Install it and configure it..

you can use also gnome-tweaks to set up

Regards.,

edit flag offensive delete link more

Comments

Thank you very much. This worked for me.

jamessmith1403 gravatar imagejamessmith1403 ( 2018-08-14 08:31:17 -0500 )edit
0

answered 2018-08-21 07:39:20 -0500

jamessmith1403 gravatar image

1: open Gno-Menu
2: go to "Preferences" (top right corner)
3: set "Disable activities hot corner"

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-08-14 06:38:50 -0500

Seen: 63 times

Last updated: Aug 21