Ask Your Question
2

How do I add sounds to the Gnome Alert Sounds

asked 2018-09-16 09:41:46 -0600

tablepc gravatar image

updated 2018-09-16 09:49:33 -0600

I added two .ogg files with sizes in the range of sizes of the standard alert sound files in /usr/share/sounds/gnome/default/alerts. I did a restart and then opened the Gnome-Control-Center and selected the Sound controls. When I selected the Sound Effects tab, the sounds I added did not show. How can I get the new sounds to show in the list?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-09-18 04:51:38 -0600

genodeftest gravatar image

Have you tried logging off and on again?

If that does not help, I think you will need to install a sound theme like the one in /usr/share/sounds/freedesktop with a index.theme file.

See the sound theme specification for more details: https://www.freedesktop.org/wiki/Spec...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-09-16 09:41:46 -0600

Seen: 50 times

Last updated: Sep 18