Ask Your Question
1

Firmware bug amd-vi: ioapic [32] not in ivrs table

asked 2018-10-10 16:41:09 -0500

Barlo gravatar image

updated 2018-10-11 16:32:39 -0500

I tried to run Fedora workstation from usb on my lenovo ideapad 330s but i got this. Can someone help me?

edit retag flag offensive close merge delete

Comments

Upgrade the BIOS of your computer. Then report here.

ed209 gravatar imageed209 ( 2018-10-10 19:09:03 -0500 )edit

edit. In the uefi mode with seure boot disabled when i try to start installation it appears just a white underscore (not blinking) on the black screen, i'm gonna check for bios updates

Barlo gravatar imageBarlo ( 2018-10-11 15:59:56 -0500 )edit

2nd edit: I've upgraded my BIOS, still black screen with underscore (in the VM the installation continues without problems)

Barlo gravatar imageBarlo ( 2018-10-12 02:36:26 -0500 )edit

This is due to poor hardware. The explanation of what is happening is here:

https://superuser.com/questions/1052023/ioapic0-not-in-ivrs-table

Try also the solutions offered in this discussion:

https://ubuntuforums.org/showthread.php?t=2254677

And start complaining to the producer of your hardware:

https://forums.lenovo.com/t5/ThinkPad-11e-Windows-13-E-and/ThinkPad-E485-E585-Firmware-bug-ACPI-IVRS-table/td-p/4191484
ed209 gravatar imageed209 ( 2018-10-12 10:43:35 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-10-13 14:47:37 -0500

Barlo gravatar image

You suggested exactly the same links that i found, but i dind't feel safe to modify kernel, im a anoob :), anyway i tried and now it works, it's enough to add ivrs_ioapic[32]=00:14.0 to kernel parms... ty a lot <3<3

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-10-10 16:38:19 -0500

Seen: 29 times

Last updated: Oct 11