Ask Your Question

fedora 29 after the firs boot after the installation freez

asked 2018-11-16 03:36:41 -0600

Raffofofo gravatar image

I have a xiaomi mi book pro i5 8Gb ram and nvidia 150MX. After the installation there is the first set up and the sistem work really well, buy after the reboot and login fedora freez.(if i try to reboot gnome with the command "r" on his terminal the terminal freez to).I try to install nviad driver o change usb device for the installation but don't work.

edit retag flag offensive close merge delete


I am having the similar issue I also have nvidia 150MX

RatanShreshtha gravatar imageRatanShreshtha ( 2018-11-17 02:27:25 -0600 )edit

error various a your situation. first make a solve terminal. but it's a make more better to know your system, and you get a more fedora and linux system. gui, it's a trouble xorg and video card(video chip set) problem. install other'll be compensating utility for your desktop and try run... take care...written by simmon

simmon gravatar imagesimmon ( 2018-12-04 20:02:37 -0600 )edit

2 Answers

Sort by » oldest newest most voted

answered 2018-12-04 07:10:31 -0600

simmon gravatar image

updated 2018-12-14 21:34:50 -0600

A. sometime....GUI make a some trouble....but it's easy to solve or stop to use...decide...!! it'a a lack of support utility and library for system like a GUI GNOME, KDE, or Mate

B. install driver for xorg..package for x-windows it terminal ctrl+alt+Fn2 or...Fn3...

 dnf -y install xorg*

C. install other gui - Gnome, KDE, Mate, or other else. it'll be compensate lack of other utility program.

D. GNOM & KDE Install Fedora29

 Gnome install(설치)
 #  dnf install @workstation-product-environment

 KDE Install(설치)
 # dnf -y group install "KDE Plasma Workspaces"

I have been many experience that's a install from terminal to GUI X-windows..system. try. some more and install library...also...other packages...first.

Fedora29's very Stable, old server like a dual core system....good work KDE or Gnome.! recommend..maybe use a server...setting in gui, next all setup program...back to terminal login

 systemctl set-default

it's a best way that it'll be use vnc with a terminal system, vnc support gui connection.

E. no show or do not run gui.....sometime do not support graphic chipset...but it'll be solved problem. written by simmon

edit flag offensive delete link more

answered 2018-12-04 19:15:55 -0600

ed209 gravatar image

There is no "r" command in the terminal that reboots the machine. At login try to select "GNOME on Xorg" on the cog wheel, after entering the password, in order not use Wayland. Other parts of your message are completely obscure.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower


Asked: 2018-11-16 03:36:41 -0600

Seen: 130 times

Last updated: Dec 14