Ask Your Question
1

eclipse broken after upgrade to fedora 29

asked 2018-11-29 01:04:21 -0600

powergame gravatar image

updated 2018-11-29 01:05:20 -0600

After I upgraded my systems to Fedora 29 (one from 28 to 29, the other from 27 to 29), the new Eclipse installed by the upgrade (2018-9) does not work. It gives me this error: An error has occurred. See the log file /home/johndoe/.eclipse/.metadata/.log. Added screenshot as well.
image description

Does anyone know how to fix this?

The content of .log file:
https://paste.fedoraproject.org/paste...

Tried uninstalling and reinstalling. Also installed java-11. None helped.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-12-05 11:32:34 -0600

simmon gravatar image

updated 2018-12-05 11:33:47 -0600

eclipse normal...in good work in Fedora29S KDE System. not a show error log..in home folder. [root@orion simmon]# cd .eclipse/ [root@orion .eclipse]# ls -al 합계 4 drwxrwxr-x 4 simmon simmon 97 12월 6 02:19 . drwx------. 32 simmon simmon 4096 12월 6 02:19 .. drwxrwxr-x 2 simmon simmon 25 12월 6 02:19 org.eclipse.epp.logging.aeri drwxrwxr-x 4 simmon simmon 58 12월 6 02:19 org.eclipse.platform_155965261_linux_gtk_x86_64

Development System need install other program...it's a support base like gcc. gcc-gfotran, also other library. I'm install dnf...just install..it''ll be fine work. may be you need to continue...problem, report....for me. take care...written by simmon

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-11-29 01:04:21 -0600

Seen: 69 times

Last updated: Dec 05