Im unable run eclipse on my fedora 28

asked 2018-11-29 23:04:38 -0500

Sampath gravatar image

GtkDialog mapped without a transient parent.This is discouraged -this message is being displayed when im trying to run eclipse on my fedora 28. I have installed jdk 11 on my computer.

edit retag flag offensive close merge delete

Comments

What do you exactly do when running it?

0novanta gravatar image0novanta ( 2018-11-30 03:45:43 -0500 )edit

does it run with jdk8 ?

NM gravatar imageNM ( 2018-11-30 04:45:36 -0500 )edit

fedora29...it's easy install eclipse..and no show error... did you show me error log? or how is your status....??? written by simmon

simmon gravatar imagesimmon ( 2018-12-05 22:47:27 -0500 )edit