Ask Your Question
1

How to fix a bug in the update.

asked 2018-12-02 14:34:22 -0600

Ildar gravatar image

updated 2018-12-05 07:18:22 -0600

hhlp gravatar image

I have a problem updating. Displays the following error.

error running transaction: file /usr/share/doc/gstreamer1/NEWS from install of gstreamer1-1.12.5-1.fc27.i686 conflicts with file from gstreamer1-1.12.4-1.fc27.x86_64
file /usr/share/doc/gstreamer1/RELEASE from install of gstreamer1-1.12.5-1.fc27.i686 conflicts with file from gstreamer1-1.12.4-1.fc27.x86_64
file /usr/share/doc/libpcap/CHANGES from install of libpcap-14:1.9.0-1.fc27.i686 conflicts with file from libpcap-14:1.8.1-7.fc27.x86_64
file /usr/share/doc/libpcap/CREDITS from install of libpcap-14:1.9.0-1.fc27.i686 conflicts with file from libpcap-14:1.8.1-7.fc27.x86_64
file /usr/share/man/man7/pcap-filter.7.gz from install of libpcap-14:1.9.0-1.fc27.i686 conflicts with file from libpcap-14:1.8.1-7.fc27.x86_64
file /usr/share/man/man7/pcap-linktype.7.gz from install of libpcap-14:1.9.0-1.fc27.i686 conflicts with file from libpcap-14:1.8.1-7.fc27.x86_64
file /usr/share/man/man7/pcap-tstamp.7.gz from install of libpcap-14:1.9.0-1.fc27.i686 conflicts with file from libpcap-14:1.8.1-7.fc27.x86_64
file /usr/share/gcc-7/python/libstdcxx/__init__.pyc from install of libstdc++-7.3.1-6.fc27.i686 conflicts with file from libstdc++-7.3.1-5.fc27.x86_64
file /usr/share/gcc-7/python/libstdcxx/__init__.pyo from install of libstdc++-7.3.1-6.fc27.i686 conflicts with file from libstdc++-7.3.1-5.fc27.x86_64
file /usr/share/gcc-7/python/libstdcxx/__pycache__/__init__.cpython-36.opt-1.pyc from install of libstdc++-7.3.1-6.fc27.i686 conflicts with file from libstdc++-7.3.1-5.fc27.x86_64
file /usr/share/gcc-7/python/libstdcxx/__pycache__/__init__.cpython-36.pyc from install of libstdc++-7.3.1-6.fc27.i686 conflicts with file from libstdc++-7.3.1-5.fc27.x86_64
file /usr/share/gcc-7/python/libstdcxx/v6/__init__.pyc from install of libstdc++-7.3.1-6.fc27.i686 conflicts with file from libstdc++-7.3.1-5.fc27.x86_64
file /usr/share/gcc-7/python/libstdcxx/v6/__init__.pyo from install of libstdc++-7.3.1-6.fc27.i686 conflicts with file from libstdc++-7.3.1-5.fc27.x86_64
file /usr/share/gcc-7/python/libstdcxx/v6/__pycache__/__init__.cpython-36.opt-1.pyc from install of libstdc++-7.3.1-6.fc27.i686 conflicts with file from libstdc++-7.3.1-5.fc27.x86_64
file /usr/share/gcc-7/python/libstdcxx/v6/__pycache__/__init__.cpython-36.pyc from install of libstdc++-7.3.1-6.fc27.i686 conflicts with file from libstdc++-7.3.1-5.fc27.x86_64
file /usr/share/gcc-7/python/libstdcxx/v6/__pycache__/printers.cpython-36.opt-1.pyc from install of libstdc++-7.3.1-6.fc27.i686 conflicts with file from libstdc++-7.3.1-5.fc27.x86_64
file /usr/share/gcc-7/python/libstdcxx/v6/__pycache__/printers.cpython-36.pyc from install of libstdc++-7.3.1-6.fc27.i686 conflicts with file from libstdc++-7.3.1-5.fc27.x86_64
file /usr/share/gcc-7/python/libstdcxx/v6/__pycache__/xmethods.cpython-36.opt-1.pyc from install of libstdc++-7.3.1-6.fc27 ...
(more)
edit retag flag offensive close merge delete

Comments

1

What command did you run? It appears you are running fedora 27. Fedora 27 is at end of life so no bug fixes are available you may be best off with upgrade or fresh install

Panther gravatar imagePanther ( 2018-12-02 16:13:50 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-12-21 10:58:14 -0600

If you remove a conflicting program because of an issue that occurs during the update, you can resolve the issue. This problem seems to be caused by program dependency and inconsistency of installation version. As mentioned in the Panther's comment, it is a good idea to install F29 for the same problem or for continuous service. written by simmon

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-12-02 14:34:22 -0600

Seen: 245 times

Last updated: Dec 21 '18