Ask Your Question
2

Lenovo P1 (Intel UHD 630/Nvidia Quadro P100) Screen freezes

asked 2019-01-07 15:40:49 -0600

pueffl gravatar image

I am trying to install Fedora 29 on a Lenovo P1 (Intel UHD 630/Nvidia Quadro P100) with 4k display. After I start the live system, the screen freezes after a short period of time (or Gnome does not even come up).

What I see during the start is: Failed to start Switchero Control Proxy service.

So my question is:

-) Are there any known problems with this configuration?

-) Can the failed service be the problem?

-) How to overcome this. I could try to install anyway but I think this will not work.

Thx in advance for all help!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-01-17 00:48:38 -0600

pueffl gravatar image

I enabled discrete graphics in the BIOS, so I was able to install Fedora. There where still a bug in Gnome as it seems (gnome-shell used 100% of CPU), but after booting in console mode and updating the system I can run Fedora on my notebook so far.

edit flag offensive delete link more
0

answered 2019-01-17 00:48:34 -0600

pueffl gravatar image

I enabled discrete graphics in the BIOS, so I was able to install Fedora. There where still a bug in Gnome as it seems (gnome-shell used 100% of CPU), but after booting in console mode and updating the system I can run Fedora on my notebook so far.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2019-01-07 15:40:49 -0600

Seen: 36 times

Last updated: 2 days ago