Ask Your Question
2

Lenovo P1 (Intel UHD 630/Nvidia Quadro P100) Screen freezes [closed]

asked 2019-01-07 15:40:49 -0500

pueffl gravatar image

I am trying to install Fedora 29 on a Lenovo P1 (Intel UHD 630/Nvidia Quadro P100) with 4k display. After I start the live system, the screen freezes after a short period of time (or Gnome does not even come up).

What I see during the start is: Failed to start Switchero Control Proxy service.

So my question is:

-) Are there any known problems with this configuration?

-) Can the failed service be the problem?

-) How to overcome this. I could try to install anyway but I think this will not work.

Thx in advance for all help!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by pueffl
close date 2019-02-02 22:59:38.092998

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-01-17 00:48:38 -0500

pueffl gravatar image

I enabled discrete graphics in the BIOS, so I was able to install Fedora. There where still a bug in Gnome as it seems (gnome-shell used 100% of CPU), but after booting in console mode and updating the system I can run Fedora on my notebook so far.

edit flag offensive delete link more
0

answered 2019-01-17 00:48:34 -0500

pueffl gravatar image

I enabled discrete graphics in the BIOS, so I was able to install Fedora. There where still a bug in Gnome as it seems (gnome-shell used 100% of CPU), but after booting in console mode and updating the system I can run Fedora on my notebook so far.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2019-01-07 15:40:49 -0500

Seen: 65 times

Last updated: Jan 17