English
Ask Your Question
0

[Cinnamon] No desktop icons.

asked 2013-03-03 19:13:48 +0000

updated 2014-09-29 05:19:15 +0000

mether gravatar image

I'm supposed to have a couple of icons on my desktop, but I don't. I googled the issue, and its supposedly the result of the different file managers of Gnome and Cinnamon workig against each other. How do I fix this?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-03-03 19:41:23 +0000

Apparently, this solved the problem:

gsettings set org.gnome.desktop.background show-desktop-icons true

Also, run gnome-tweak-tool and go to the Desktop tab. If not on already, turn on the option to have the desktop icons managed by the file manager.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Use your votes!

  • Use the 30 daily voting points that you get!
  • Up-vote well framed questions that provide enough information to enable people provide answers.
  • Thank your helpers by up-voting their comments and answers. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.
  • Down-voting might cost you karma, but you should consider doing so for incorrect or clearly detrimental questions and answers.

Stats

Asked: 2013-03-03 19:13:48 +0000

Seen: 4,396 times

Last updated: Mar 03 '13