Ask Your Question
1

Overheat problem with fedora 18 gnome

asked 2013-03-17 17:04:12 -0500

ankit gravatar image

updated 2014-04-11 16:16:32 -0500

remjg gravatar image

Recently i'm migrated from Ubuntu to fedora 18,and all i'm saying that it's a great experience on it. but I'm facing a little difficult situation here,as my HP Pavilion G4-2049TX Laptop with a gpu ATI Radeon 7670M and Core i5 (3rd Generation) goes overheated,(too hot to put on the lap) despite the fact that no heavy task is going on(only a few terminals and a browser)and the drivers for gpu isn't installed (only the integrated graphics drives Intel HD Graphics 4000 is currently working).As my previous experience with Ubuntu I never faced this type of overheating problem.Is there any solution available ,as i'm pretty sure that it's not the laptop's hardware problem.thanks in advance :)

edit retag flag offensive close merge delete

Comments

1

The problem most certainly is that you need to install the drivers for the gpu, for the second graphic card. That should reduce the overheat problem.

lnxslck gravatar imagelnxslck ( 2013-03-17 18:54:57 -0500 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-03-18 14:11:04 -0500

Akshay gravatar image

Install Radeon Power Profile Manager extension..

here's the link

https://extensions.gnome.org/extensio...

After installing the plugin choose the Set profile to “low” option.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-03-17 17:04:12 -0500

Seen: 894 times

Last updated: Mar 18 '13