Ask Your Question
0

bbswitch bumblebee FC19 Error

asked 2013-08-22 17:59:09 -0500

justflea gravatar image

updated 2013-08-22 21:22:18 -0500

FranciscoD_ gravatar image

Hi ppl, i followed this tutorial fedoraproject.org/wiki/Bumblebee for use my nvidia optimus card for playing dota2.

I played for a few days and now I cant start bumblebee anymore. There is no bbswitch module installed i and dont know why. Someone has this problem? I m using this:

kernel - 3.9.5-301.fc19.x86_64
bumblebee-3.2.1-4.fc19.x86_64
bumblebee-nvidia-310.51-8.fc19.x86_64
bbswitch-0.7.0-1.fc19.x86_64

 - Aug 22 19:37:56 localhost systemd[1]:
   Started Bumblebee C Daemon.
 - bumblebeed[2615]: modprobe: FATAL: Module bbswitch not found.
 - bumblebeed[2615]: [  571.204404] [ERROR]Module bbswitch could not be loaded (timeout?)
 - bumblebeed[2615]: [  571.204420] [WARN]No switching method available. The dedicated card will always be on.
 - bumblebeed[2615]: [  571.205852] [ERROR]Module 'nvidia' is not found.
 - systemd[1]: bumblebeed.service: main process exited, code=exited, status=1/FAILURE
 - systemd[1]: Unit bumblebeed.service entered failed state.
 - kernel: [  578.955770] brcmsmac bcma0:0: phyerr 0x10, rate 0x6e
 - kernel: [  578.955812] brcmsmac bcma0:0: brcms_c_ampdu_dotxstatus_complete: ampdu tx phy error (0x10)
 - kernel: [  578.956082] brcmsmac bcma0:0: phyerr 0x10, rate 0x6e
 - kernel: [  578.956089] brcmsmac bcma0:0: brcms_c_ampdu_dotxstatus_complete: ampdu tx phy error (0x10)
 - kernel: [  578.956338] brcmsmac bcma0:0: phyerr 0x10, rate 0x6e
 - kernel: [  578.956342] brcmsmac bcma0:0: brcms_c_ampdu_dotxstatus_complete: ampdu tx phy error (0x10)
 - systemd[1]: bumblebeed.service holdoff time over, scheduling restart.
 - systemd[1]: Stopping Bumblebee C Daemon...
edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2013-08-26 08:15:48 -0500

justflea gravatar image

Thank you for the Answer FranciscoD_

I saw your link but it did not help that much.

But now it is working due to the new patch of the kernel 3.10. Now the module bbswitch is working and the bumblebee too. I just updated the kernel with YUM.

I was using the kernel 3.9_last. When I updated to 3.10.100 the bbswitch, bumblebee stoped to work. I could not boot in this this kernel. When they release 3.10.200 all worked. Thanks!

edit flag offensive delete link more
0

answered 2013-08-22 21:31:35 -0500

FranciscoD_ gravatar image

If you're using the open source nouveau driver, bumblebee may or may not work. I can't use it on my system for instance. Try the steps listed here: https://github.com/Bumblebee-Project/Bumblebee/wiki/Troubleshooting

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-08-22 17:59:09 -0500

Seen: 821 times

Last updated: Aug 26 '13