Ask Your Question
0

trouble updating

asked 2013-12-08 23:45:54 -0600

sken2js gravatar image

updated 2013-12-10 07:07:52 -0600

I am trying to run "software update" from the System Tools Menu in Fedora 17 using the Cinnamon gui.

During the "install" step I get this error:

Test Transaction Errors: file /usr/lib64/libdvdcss.so.2.1.0 from install of libdvdcss-1.2.12-1.fc17.remi.x86_64 conflicts with file from package libdvdcss2-1.2.11-6.fc17.x86_64

What is this? How do I continue? I tried to rename (mv ...) the file, still no luck??????

edit retag flag offensive close merge delete

Comments

Removing the installed libdvdcss package should get you through the transaction. By the way - it is time to upgrade; Fedora 17 hasn't been getting updates for months, and Fedora 18 will be EOL soon as well.

randomuser gravatar imagerandomuser ( 2013-12-09 00:43:03 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-12-10 02:26:21 -0600

mrunge gravatar image

First run

yum remove libdvdcss-1.2.12-1.fc17.remi.x86_64

and then continue as intended.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-12-08 23:45:54 -0600

Seen: 111 times

Last updated: Dec 10 '13