Ask Your Question
2

My airplane mode cannot be turned off. [closed]

asked 2014-07-19 10:28:10 -0500

florian gravatar image

updated 2014-10-01 01:11:13 -0500

mether gravatar image

Feodra 20: I got stuck with an airplane mode permanently turned on. I can´t turn it off and it deactivates my wifi hardware. Any ideas how to fix?

Thanks Florian

edit retag flag offensive reopen merge delete

Closed for the following reason not a real question by florian
close date 2015-02-12 12:31:09.682737

Comments

1

Try rfkill list and post results.

abadrinath gravatar imageabadrinath ( 2014-07-19 21:19:09 -0500 )edit

It's embarassing. I used rkill list all to figure out that all radio functions had been hard blocked. I came to the conclusion that the physical switch was in off. I do have this notebook (Thinkpad X201) for quite some time now, and never realized/used this switch though I know it was there. I must have accidently turned it off.

florian gravatar imageflorian ( 2014-07-20 20:40:51 -0500 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2014-07-20 20:44:50 -0500

florian gravatar image

rfkill list all showed that radio functions were physically disconnected (hard blocked). I had to turn on the switch for that and everything was okay again. Sorry for such stupid question here.

edit flag offensive delete link more

Comments

Please mark this answer as accepted! Thanks.

jflory7 gravatar imagejflory7 ( 2014-07-20 22:29:53 -0500 )edit

Done! thanks

abadrinath gravatar imageabadrinath ( 2014-07-26 01:12:46 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2014-07-19 10:28:10 -0500

Seen: 3,836 times

Last updated: Jul 20 '14